Problems with "Remember Me"

Story Announcements, Links, almost anything goes here...
No Spoilers

Moderator: Sennadar Moderators

Forum rules
Important: No Spoilers in this forum
Read the more detailed forum rules for more info.
Post Reply
SoronelHaetir
Katzh-dashi
Posts: 125
Joined: Wed Jul 24, 2013 3:07 am
Location: Smack dab in the middle of the great wet north

Problems with "Remember Me"

Post by SoronelHaetir » Wed Oct 02, 2019 6:38 am

Hi all,

I've been having problems withforums.sennadar.com's logon "remember me" for awhile now and wonder if anyone else has been experiencing the same or has a solution.

I check the box and my credentials are remembered for awhile (generally a few hours but it seems to vary). The fields are kept so it is just a matter of hitting the logon button but still a bit annoying.

Other sites I use (SOL for example) are not similarly afflicted.

User avatar
Blacktiger
Katzh-dashi
Posts: 145
Joined: Sat Mar 19, 2005 2:23 pm
Location: germany ; bavaria

Re: Problems with "Remember Me"

Post by Blacktiger » Wed Oct 02, 2019 11:18 am

Well I don't use the "Remember me" function. I always let my browser (Firefox) ad the username and password......

Grommley
Novice
Posts: 12
Joined: Sat Jul 20, 2013 6:01 pm
Location: Earth

Re: Problems with "Remember Me"

Post by Grommley » Wed Oct 02, 2019 11:32 pm

You may need to clear your browser cookies. According to what I found, it may require you to completely clear all your cookies and then re-enter your details and it should start working again.
“Two possibilities exist: either we are alone in the Universe or we are not. Both are equally terrifying.”

― Arthur C. Clarke

User avatar
Greymist
Weavespinner
Posts: 479
Joined: Mon Sep 22, 2003 8:56 pm
Location: London, UK
Contact:

Re: Problems with "Remember Me"

Post by Greymist » Fri Oct 04, 2019 11:36 pm

Grommley wrote:
Wed Oct 02, 2019 11:32 pm
You may need to clear your browser cookies. According to what I found, it may require you to completely clear all your cookies and then re-enter your details and it should start working again.

I was going to come here to post that, so hopefully that works for the Op.

Steve.K.Bates
Novice
Posts: 15
Joined: Sun Feb 14, 2016 7:39 am

Re: Problems with "Remember Me"

Post by Steve.K.Bates » Wed Oct 09, 2019 5:08 am

Blacktiger wrote:
Wed Oct 02, 2019 11:18 am
Well I don't use the "Remember me" function. I always let my browser (Firefox) ad the username and password......
Same thing I do... I haven't had a single issue using Firefox...

User avatar
Wolfee
Mi'Shara
Posts: 526
Joined: Sat Apr 08, 2006 2:54 am
Location: USA
Contact:

Re: Problems with "Remember Me"

Post by Wolfee » Fri Oct 11, 2019 8:56 pm

Steve.K.Bates wrote:
Wed Oct 09, 2019 5:08 am
Blacktiger wrote:
Wed Oct 02, 2019 11:18 am
Well I don't use the "Remember me" function. I always let my browser (Firefox) ad the username and password......
Same thing I do... I haven't had a single issue using Firefox...
Ditto

User avatar
Greymist
Weavespinner
Posts: 479
Joined: Mon Sep 22, 2003 8:56 pm
Location: London, UK
Contact:

Re: Problems with "Remember Me"

Post by Greymist » Sat Oct 12, 2019 12:20 am

SoronelHaetir wrote:
Wed Oct 02, 2019 6:38 am
Hi all,

I've been having problems withforums.sennadar.com's logon "remember me" for awhile now and wonder if anyone else has been experiencing the same or has a solution.

I check the box and my credentials are remembered for awhile (generally a few hours but it seems to vary). The fields are kept so it is just a matter of hitting the logon button but still a bit annoying.

Other sites I use (SOL for example) are not similarly afflicted.
FYI, I upgraded the forum software tonight to the latest version of phpbb, which may resolve it for you.

If it doesn't, try the clearing cookies suggestion, which definitely should.

Post Reply